General discussion

Locked

Restore My Docs local after tweakui move

By adrienne ·
Hello! I just installed new 60 gig hard drive in win98se system. I moved the location of My documents to the new hard drive (E:) using tweakui. I cannot install any programs because they all state that there is an invalid character in the path to My Documents. I have tried to reset the location back to the c drive but My Documents is not listed in the lookup list for changing location. I have also tried right-click and properties on the My Documents shortcut on the desktop and reset back to the c drive but it does not reset the location. Nor can I install any software until I get the location fixed. All assistance is greatly appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by compgirlfhredi In reply to Restore My Docs local aft ...

"an invalid character in the path to My Documents"

What is the 'path' showing?

Collapse -

by tech_wiz03 In reply to Restore My Docs local aft ...

Ok, go back into tweekui and see the reported location of the mydocuments folder. fix or move the folder from there and windows should enable it's use again.

regards
rick

Collapse -

by adrienne In reply to Restore My Docs local aft ...

The problem was that I could not see the path, let alone the error. I tried tinkering in the registry but that did not resolve the problem. I finally decided to re-install win98se and start over as all my data was safely stored on another hard drive. Thank you for your assistance!

Collapse -

by adrienne In reply to Restore My Docs local aft ...

I did try to re-instate My Docs in tweakui but My docs wasn't listed anywhere for me to accomplish that. So, it's been 3 years since I've re-installed windows on this system and decided I might just as well clean house and do a new install. Thank you for your assistance!

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums