Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion


Restore not accessible in safe mode

By shwerp ·
My comp. recently froze up. I turned it off and back on and it froze in the welcome screen of windows xp. After trying to reboot or restore through windows, I used a manufacturer's restore cd and did a very simple restore that said it would do the least amount of damage between the 3 restore options. After this my computer worked very slowly and I could not access many programs due to not having admin privileges. I tried to run a antivirus scan but could not open that program either. I rebooted in safe mode and could not run a system restore to a previous date because I was not the admin, even though there is only one profile on the comp. Basically it comes down to me having important files on my desktop and now I have a feeling I lost them. I don't care what I have to do to the comp itself but I really need those files back because like a dumb*** I didn't back them up on a regular basis. Any help would be appreciated, thanks.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by G... In reply to Restore not accessible in ...

If the disc is still ok (and it sounds like it) You can put it in another pc if you want to retreive your files.

Now that's said... What did you do with you pc? Did your erase every admin account? I think you need to get a windows CD and do a repair of your installation.

Collapse -

by w2ktechman In reply to Restore not accessible in ...

I agree, best idea here is to backup your files. Place the drive in a different ssytem as a slave drive and get it all backed up.
Then you can replace the drive and re-image with the factory disks

Collapse -

by Blackcurrant In reply to Restore not accessible in ...


You need to this:

First of all you need to give your new account permission to access your old desktop.

Do the following:

1. Log in as Administrator and open My Computer and navigate to X:\Documents and Settings (where X is the drive letter of your old drive)

2. Right-click the folder that is named after your old logon name e.g. T'krau. A context menu will appear. Select 'Sharing and Security'.

3. Click the Security tab, and then click the Advanced button. A new dialog box called 'Advanced Security Settings for username'
will appear. Click the Permissions tab, then click the Add button.

You may get a warning saying you do not have permission to do anything, but that you can take take ownership - just click OK.

4. You should see a 'Select User or Group' dialog box, and a cursor should be flashing in a white area. Type:


and then click OK

5. You will now be back at the Permissions tab of the 'Advanced Security Settings for username'

6. Close the dialog by clicking OK, then click OK again to return to the My Computer screen. Now Right-click the username again, select Sharing and Security again, click the Permissions tab again, and click Advanced again.

Collapse -

by Blackcurrant In reply to


7. You should now once again be at the 'Advanced Security Settings for username' Click the Owner tab, and single-click the entry named Administrator. Next place a tick in the checkbox marked 'Replace owner on subcontainers and objects'. Then click OK. You will be prompted to verify the action.

Next, your new Administrator account will take ownership of all the files and folders under your old username. This may take some time, so you need to be patient.

8. Close the dialog by clicking OK, then click OK again to return to the My Computer screen. Now Right-click the username again, select Sharing and Security again, click the Permissions tab again.

9. Click once on the entry named Administrator. Then, in the area below, place a checkmark in the box labled 'Full Control'.

10. Click the Advanced button, and then make sure that you are on the Permissions tab. In the lower half of the dialog box is an entry called 'Replace permission entries on all child objects with entries shown here that apply to child objects'. Place a checkmark in the box, then click OK. You will be prompted for this and warned that all permissions will be replaced. Click OK. This will take even longer so again, be patient.

When it has finished you will be able to navigate to your old desktop folder

X:\Documents and Settings\username\Desktop

Apply the same procedure to any of the folders on the old disk that you are locked out of.

If you get any problems where you are unable to see the Security Tab then:

Open My Computer, Click Tools, Folder Options. Click the View tab, and then scroll down to the last entry in Advanced Settings: Use simple File Sharing. Deselect it and reboot and see if it has changed.

Good luck

Collapse -

by Sue T In reply to Restore not accessible in ...

It sounds like this might be XP home edition. If so, when you boot the computer into safe mode and it asks for the password try leaving it blank and see if that will let you in. If not, the other answers are very good. Good luck.

Collapse -

by shwerp In reply to Restore not accessible in ...

Thanks for all the help, I just got back to my comp, I've been out all day. I will run through all the suggestions and see if I have any success. Thanks again, I will post with the results after I have tried everything.

Collapse -

by shwerp In reply to Restore not accessible in ...

Well, I have tried all the suggestions that involve working on the computer, I haven't tried anything involving a slave drive or anything. If I boot in safe mode, it doesn't prompt for my password it just logs me in but I still don't have the access to do a windows restore to a previously selected date. Blackcurrant, I also tried what you had suggested. Everything went good up until I tried to do the system restore. A window came up saying do I want to use this profile to do the restore, I said yes, and it said that the action failed. I then tried again, and said " No, I will log on as another user." It then let me type a profile name, which I did, and then prompted for a password, but it would not let me continue because it said that either my name/password was incorrect, even though they weren't. When I am at my desktop screen, all I can see are the programs that I had on the desktop, I can't even see my start menu. When I try and launch a antivirus scan, the program starts, but nothing ever comes up. When I go to the task manager screen, it shows the application running, but with no activity. This happens when I try to run any program not just an antivirus. Thanks for the help so far, I have just exhausted my ideas and so far no success.

Related Discussions

Related Forums