General discussion

Locked

Restoring administrator security

By montelski ·
Have an XP pro machine that everthing appears to be OK with the admin security. However, cannot install sp2, and cannot comunicate with it for backup,(using tapeware) the machine will show on my 2003 server. The machine also cannot access any shares on our network.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to Restoring administrator ...

You can try working with secedit, but it sounds like you are infected with a virus.
Has your Virus Scanner been functioning correctly. for Example, is it up to date and when you do a scan of the hard drives does it scanALL the files? If not you are infected and it has taken control of your scanner and removed your security. Luckily you have Pro, so there is a chance.
Start with the Stinger download at: http://vil.nai.com/vil/stinger/
If that doesn't get it, try the DOS trial version of NOD32 at:
http://www.nod32.com/download/trial.htm
Post back

Collapse -

by montelski In reply to

Thank for the response. I thought the same thing also but, all of my workstations antivirus are kept up to date and scans all files on a daily basis. Did run stinger and nothing was found. For some reason the workstation became visible to the Backup client. I ran HIJACK this and did not find anything unusual in the startup either. Have not tryed to install sp2 again.

Collapse -

by Blackcurrant In reply to Restoring administrator ...

Hi

If you have not got it sorted out yet, can you post the error messages you are getting when attempting the backup and describe what happens when you try to install SP2 and any messages generated by that? Any messages that appear in your event logs would be helpful.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums