IT Employment

General discussion

Locked

RFQ Template needed for SAP Upgrade to 4.7 or 5.0

By HJVV ·
Am looking for RFQ template for SAP Upgrade to 4.7 or 5.0.

Quite urgent.

Thanks

Please send to hj_vanvliet@hotmail.com

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums