General discussion

Locked

Roaming Profiles

By GCHeels ·
After I've setup a roaming profile I have two unwanted icons appearing on the desktop and quicklaunch bar, "Connect To The Internet" and "Outlook Express". I've changed the extension on NTUSER to .MAN and they still keep popping up. How can I keepthese icons from appearing. Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Roaming Profiles

by ptchtech In reply to Roaming Profiles

delete them

Collapse -

Roaming Profiles

by ptchtech In reply to Roaming Profiles

you may have to undo your mandatoty profile, then delete them and rename it to ntuser.man

Collapse -

Roaming Profiles

by GCHeels In reply to Roaming Profiles

I've tried that, it doesn't work, thanks anyway.

Collapse -

Roaming Profiles

by Joseph Moore In reply to Roaming Profiles

The All Users profile on the client workstations is adding these 2 icons. So, you will have to delete the icons from the Desktop folder in the All Users.
Setting up the Roaming Profile will not exclude any All Users settings on client machines.

hope this helps

Collapse -

Roaming Profiles

by GCHeels In reply to Roaming Profiles

Naw, that's not it, I deleted them from "All Users" and "Default Users" on the client PC as well as the server, but they keep on appearing. I'm wondering if the process that pulls the profile from the server is not creating them each time, if they're not already present. I've actually deleted any occurance of each icon on both the server and the PC, but they keep coming back.....from where I don't know.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums