General discussion

Locked

Router config

By indian_combat ·
Following is the config for my router connecting to the Internet.

But I am unable to connect to either the dns or the Internet.
Kindly suggestinmumrtr1#show run
Building configuration...

Current configuration : 1544 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname inmumrtr1
!
logging rate-limit console 10 except errors
enable secret 5 $1$yftW$WE3wFbDVdFNhcO/SzjtS71
enable password password
!
memory-size iomem 15
ip subnet-zero
!
!
no ip finger
ip domain-name mtnl.net.in
ip name-server 203.94.227.70
!
isdn switch-type basic-net3
!
!
!
interface FastEthernet0/0
ip address 10.11.1.254 255.255.0.0
no ip redirects
no ip unreachables
ip nat inside
speed auto
full-duplex
no cdp enable
!
interface BRI0/0
description User connected to Internet
ip address negotiated
no ip redirects
ip nat outside
encapsulation ppp
dialer wait-for-carrier-time 60
dialer string 5924600
dialer hold-queue 10
dialer-group 1
isdn switch-type basic-net3
no peer default ip address
no fair-queue
no cdp enable
ppp pap sent-username falcon2 password 7 13040F04051816397B2B25
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
ip nat inside source list 120 interface BRI0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0/0
no ip http server
!
access-list 120 permitip any any
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
banner motd ^Cotd##############Only authorized person can be in this network,If
you are not authorized logout i^C
!
line con 0
exec-timeout 1 0
password thomson transport input none
line aux 0
line vty 0 4
password thomson
login
!
no scheduler allocate
end

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Router config

by oskiller In reply to Router config

It sounds like your NAT translation is not working. 10.x.y.z is not routable on the internet and needs to be translated into a valid IP address to work properly. Can you ping the ip address of the name server from the router? If you cannot, then this is your problem.

As a side note, I would recommend changing your banner note to something along these lines:

"Use of the Network is restricted to authorized users. User activity is monitored and recorded by system personnel. Anyone using theNetwork expressly consents to such monitoring and recording. BE ADVISED, if possible criminal activity is detected, system records, along with certain personal information, may be provided to law enforcement officials."

Otherwise, if you are hacked, there is no way you can go after them unfortunately.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums