Question

Locked

Router Does not Connect via ADSL Modem

By wkahn ·
Hi,

I have a wireless router connected to a desktop PC and an ADSL modem. I also have a notebook with a wireless connection to the router.

Until two weeks ago everything was working fine. Since then, though, I cannot get an Internet connection even though there appears to be no hardware problems. When I connect the modem directly to the PC it connects to the Internet.

What might the problem be?

Thanks in advance for your answers,

Frustrated!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Well as I'm assuming that there have been no changes

by OH Smeg In reply to Router Does not Connect v ...

The basic wiring is OK but maybe you need to check the connection from the ADSL Modem to the Router, it should go to the Uplink Port on the Router and then any RJ45 or Ethernet ports can be connected by wire to the desktop. The NB needs to be connected via the WiFi Link to the Router and to do this you need to enter the HTTP address of the Router into a Browser and then enter the User Name & Password to get into the Routers Setup Menu. There you will need to look at the MAC addressing and any other security that is implemented and the setup of the router.

If you care to post back with the Make & Model of the Router someone here will be able to tell you how to set up this device.

Col

Collapse -

.

by wkahn In reply to Well as I'm assuming that ...

Hi Smeg,

Thanks for the reply. The wiring is ok. Today I will be having a look at the MAC address issue, though if this is the problem, why has it only cropped up now after everything was running fine for over two months?

Router: Sweex LW050
Modem: Aztech ADSL modem

Collapse -

OK I'm confused no end

by OH Smeg In reply to .

You say it's been working for over 2 months but you have a new Router. The CAT5 Cable from the Modem should plug into the WAN Port on the Router and then you need to set the security.

If you plugged the CAT5 Cable into one of the 4 LAN Ports you bypassed the routers Security so no matter how it was configured it should have allowed a Internet connection to both the WiFi & Wired Computers on the LAN but this connection may not prove reliable with the Router attempting to do whatever it was set to do it may cause Drop Out Problems.

This is taken for page 7 of the owners Manual PDF File posted here

http://tinyurl.com/5haumx

1. In order to access the router, the browser settings must be correct. This is easy to check by starting up Internet Explorer and selecting ?Tools?
from the menu bar and then selecting the option ?Internet Options?.
2. In this window, go to ?Connections? and select ?Never dial a connection? or remove all connections listed in the field above.
3. At the bottom, click ?LAN Settings?, remove all ticks and click ?OK?.
4. Restart the browser to activate the settings


That only covers the Computer Settings for a Wired Network but is important.

Page 8 has the directions for setting up the WiFi Computers OS to reach the Router Tirelessly and is also important but as you say this is already working it should have been followed already.

Now we come the the Important thing setting up the Actual Router these are not Plug & play they need to be configured for your individual settings and the directions are listed on page 9 starting with how you get into the Routers Setup Procedure with a HTTP address of 192.168.50.1 and the routers Default User Name & Password You should change the Password when you setup the Router as a outside source could enter the Setup Procedure and change the way that this works on you so it would work OK for a time till the person outside cracks the router and alters the settings to suit their needs not yours.

On Pager 10 of the manual there is this

Setting the Internet Provider (ISP)
Prior to setting the provider, make sure that the Internet connection is active without the Sweex Breedband Router. If the modem without the router
does not have an Internet connection, setting the router would be pointless. After all, the modem establishes the Internet connection and the Sweex
Breedband Router forwards this existing Internet connection to one or more computers in your network.
A total of 6 different settings are possible. We have listed these together with instructions on how to enter these. In order to find out which settings
correspond to your provider, you can consult the list with providers further down in this manual. The list consists of providers and corresponding
subscriptions. The applicable settings are listed for each subscription form. In the event that your subscription is not listed, consult your Internet
provider for the router settings which correspond to your subscription.
These settings need to be configured in your router only once. Regardless of the number of computers you connect to the router, the following
settings only need to be done on one computer. That is because the settings are not stored on the computer, but on the router.


If you have not done this you will not get a connection to the Internet but will get a internal network working.

As you say that the Network is working I'm assuming that the next step has been taken setting the DHCP that starts on Page 11 of the PDF File. Then on Page 13 you have the Settings for the PPPoE settings which you need to perform correctly with particular attention paid to the WAN as this is the connection to the Modem and the Internet.

You will quite likely need the settings from your ISP here to set this correctly for their system.

Go through the settings and change them as required by your ISP and for your Security Model and then save the changes. This generally requires a Reboot of the Router which doesn't involve shutting down the Computer with the open Web Browser as it will acquire the connection after the Router restarts.

All pages numbers are the Page numbers of the PDF File not the manual as they are different.

I hope that helps you out.

Col

Collapse -

Couple of suggestions

by nepenthe0 In reply to Router Does not Connect v ...

1) The DSL modem is obviously working OK.

2) The router may or may not be going bad. Wireless NAT (Network Address Translation) routers don't last forever. They run rather hot, and heat takes its toll on electronic circuits.

3) Check the description of the 1st router output port in the router user guide. Sometimes this is used for special purposes. Try running the Ethernet cable from the 2nd router output port to your desktop.

4) Check the router setup program, and be sure that automatic mode is selected for obtaining DHCP address assignment.

5) If your wireless adapters are 802.11g genre, enable G only in the router setup.

6) Be sure to enable broadcast SSID in the router setup.

7) Check for 2.4GHz radiofrequency interference (e.g., cordless telephone base stations).

With the desktop/router Ethernet cable disconnected, reboot the router, then reboot the DSL modem, then reconnect the Ethernet cable.

9) If you cannot connect wirelessly despite these measures, odds favor a failed router.

Rick/Portland, OR

Collapse -

Reply to nepenthe0

by wkahn In reply to Couple of suggestions

Hi,

Thanks for your response. The problem isn't wireless - I have both a wireless connection to the router, as well as a direct cable link to a desktop PC. Also, the router is new, because I exchanged it 3 days ago due the problem I was having. So an overheated router is also not the problem.

Collapse -

Check Gateway IP Address

by Timbrewolf In reply to Reply to nepenthe0

Make sure your router isn't using the same IP address as your modem. This is the most common problem like this.

If your modem is set to 192.168.1.1 and your router is set to 192.168.1.1, then even if your DHCP settings are correct, they won't be able to allow traffic to pass between them (when it tries to send to 192.168.1.1 it gets confused).

Other than logging into the router, easiest way to check what they're using is see what IP address is the gateway when just using the modem, and compare it to the gateway when plugged into the router. If they're the same, just change the router to 192.168.5.1 or something.

If that isn't the problem, please post if you're able to ping from CMD by domain name or IP address (could be a DNS problem).

Best of luck!

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums