General discussion

  • Creator
    Topic
  • #2303077

    Router trouble..

    Locked

    by mddddd ·

    I recently purchased a Linksys BEFW11S4 to share a cable internet connection with the other PCs in my home. Before installing the router, I always had a very stable connection but now, the host PC’s connection is somewhat unreliable. When I use instant messaging programs on the host computer, I will randomly lose the connection for a breif moment but I can always reconnect. Also, sometimes it takes much longer than it should to send and recieve messages. This also happens in some internet gamesas well. However, I never experience a connection loss while using a browser. Either it doesn’t affect the browser or the connection loss isn’t noticable. The other PCs might be having this problem too but I’m not sure. I never had this problem withmy internet connection before so I am betting it is the router. They may be a setting that I have missed but I don’t know what it is. Any help would be greatly appreciated. Thank you.

All Comments

  • Author
    Replies
    • #3606260

      Router trouble..

      by mddddd ·

      In reply to Router trouble..

      Sorry I posted this question twice. The original one wasn’t showing up so I figured it didn’t get through.

    • #3606258

      Router trouble..

      by thechas ·

      In reply to Router trouble..

      I recommend that you:

      1. check for a firm-ware update at http://www.linksys.com

      2. contact LinkSys technical support.
      Optimum settings vary for different ISPs and Modems.
      I had problems logging on with my LinkSys router, and their tech support was very helpful walking me through a few setting changes that were different than I expected.

      The only setting that I can think of, is to have the connection set to always on or stay alive in the router settings.

      Chas

      • #3606242

        Router trouble..

        by mddddd ·

        In reply to Router trouble..

        Well, I’ll be damned. It was a firmware upgrade after all.

        Thanks for your quick help. 🙂

    • #3606241

      Router trouble..

      by mddddd ·

      In reply to Router trouble..

      This question was closed by the author

Viewing 2 reply threads