General discussion

Locked

Routing Problem

By yasharora ·
I have Cisco 3660 Router with 4 Ethernet Interfaces and 2 Serial Interfaces.
I am using OSPF for interior routing and running BGP for internet backbone.

I m not able to ping 3 Ethernet Interfaces from router itself.

Below is the Router config (partially)
router ospf 10
log-adjacency-changes
redistribute connected subnets
redistribute static subnets
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
passive-interface FastEthernet1/0
passive-interface Serial1/1
passive-interface Serial1/2
passive-interface FastEthernet3/0
network 203.152.134.16 0.0.0.3 area 0
default-information originate
!
router bgp 23837
network 203.152.128.0 mask 255.255.248.0
network 203.152.154.0
network 203.152.155.0
neighbor 210.18.0.132 remote-as 9583
neighbor 210.18.0.132 description *Satyam-Reach Provider**
neighbor 210.18.0.132 ebgp-multihop 255
neighbor 210.18.0.132 prefix-list satyamout out
!
ip classless
ip route 0.0.0.0 0.0.0.0 210.18.28.17
ip route 0.0.0.0 0.0.0.0 Null0 255
ip route 203.152.128.0 255.255.248.0 Null0 254
ip route 203.152.141.0 255.255.255.128 203.152.136.5
ip route 203.152.141.128 255.255.255.128 203.152.136.5
ip route 203.152.154.0 255.255.255.0 Null0 254
ip route 203.152.155.0 255.255.255.0 Null0 254
ip route 203.152.155.0 255.255.255.248 203.152.155.10
ip route 210.5.192.243 255.255.255.255 210.18.28.17
ip route 210.5.192.244 255.255.255.255 210.18.28.17
no ip http server
!
!
ip prefix-list satyamout seq 8 permit 203.152.128.0/21
ip prefix-list satyamout seq 10 permit 203.152.154.0/24
ip prefix-list satyamout seq 15 permit 203.152.155.0/24

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by paulgann In reply to Routing Problem

Hi,
There really isnt enough information here to answer this question, so lets start simple.
In order to ping any interface whether it's local or not, it must be in an UP/UP state. If you dont have the ports enabled and patched to a switch then you wont be able to ping the assigned IP. If you are unable to patch into a switch then you could use a loopback plug but be aware of the duplicate IP messages you will recieve.

Collapse -

by yasharora In reply to

Poster rated this answer.

Collapse -

by yasharora In reply to Routing Problem

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums