General discussion
October 24, 2003 at 08:23 AM
thetechguy

RPC errors between Exchange 5.5 and E2k

by thetechguy . Updated 22 years, 11 months ago

We have installed two exchange 2000 servers into exiting exchange 5.5 site which has two exchange 5.5 servers.
MAILSRV1 – Exchage 5.5 server SP4
MAILSRV2 – Exchange 5.5 server SP4
MAILSRV3 – E2K server SP3
MAILSRV4 – E2K server SP3

MAILSRV1,2 eventlog is logging the following errors every 10 minutes and there is no mail flow from MAILSRv1,2 to MAILSRV3,4. If users who are having mailboxes on MAILSRV3,4 sends mail, it is stuck in X400 queue.

Source : MSExchangeMTA
Category : Interface
Event ID : 9318
Description:
An RPC communications error occurred. Unable to bind over RPC. Locality Table (LTAB) index: 79, NT/MTA error code: 5. Comms error 5, Bind error 5, Remote Server Name MAILSRV4 [MAIN BASE 1 500 %10] (14)

Source : MSExchangeMTA
Category : X.400 Service
Event ID : 289
Description:
A connection to /O=ABC/OU=XYZ/CN=CONFIGURATION/CN=SERVERS/CN= MAILSRV4/CN=MICROSOFT MTA could not be opened. [MTA XFER-IN 17 26] (12)

Source : MSExchangeMTA
Category : Interface
Event ID : 9318
Description:
An RPC communications error occurred. Unable to bind over RPC. Locality Table (LTAB) index: 80, NT/MTA error code: 5. Comms error 5, Bind error 5, Remote Server Name MAILSRV3 [MAIN BASE 1 500 %10] (14)

Source : MSExchangeMTA
Category : X.400 Service
Event ID : 289
Description:
A connection to /O=ABC/OU=XYZ/CN=CONFIGURATION/CN=SERVERS/CN= MAILSRV3/CN=MICROSOFT MTA could not be opened. [MTA XFER-IN 17 26] (12)

Microsoft article Q327004 explains this problem but that did not work for us.

I tried putting all the mailservers on the same switch. Ping, net view commands work fine. I tried Rpings also.

Please help. This is very urgent.

This discussion is locked

All Comments