General discussion

Locked

rsm command

By alexr ·
I use rsm command to eject tape from drive. Evrything worked fine until last week. Now I get error:
"Changer has no IE Ports. Door Access Failed. PMID name probably wrong."

Anybody knows what it could be?

Thanks.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

what OS?

by dawgit In reply to rsm command

sorry, it sounds familular but with out specifics, I won't dare try to help. What event could have change the PMID? Have you installed anything lately? Type of tape drive? IDE? or SCSI? Let us know... somebody here has an answer.

Collapse -

it's back to normal

by alexr In reply to what OS?

I got this problem over 3 days and now it's back to normal. This is remote site and I don't exactly know what they are doing with tapes.
About the system - Server2003, SCSI tape 4mm, ntbackup. If you know where the problems comes from please let me know.
Thank You.

Collapse -

PMID On Media

by djwood In reply to it's back to normal

Folks,
I noticed this topic was dead and I have some informaiton about it. I think I know why this problem occurred. The "Friendly physical media name" and {GUID} recorded in the RSM database either got corrupted or somehow was removed so RSM spit out the error saying it was missing. I've had this problem before and to resolve it I had to overwrite the media. This can be done using the RSM snap-in in MMC. Just move the tape to the free pool. The root cause I'm guessing could have something to do with a change to the server. Possibly a change in a tape driver, physical tape drive, new tapes, or and updated NTbackup.exe recently installed on the server. I'd look at that before replacing any hardware.

Collapse -

rms for eject

by robin.johnson In reply to rsm command

Can i see your syntax for the rms command to eject?

Collapse -

Little late time wise ... but ...

by CameronY In reply to rms for eject

Yes, I've been seeing the same error in our backups and haven't been able to put my finger on a cause ... Backup routine has been working a charm for years, then now this annoyance.

The eject command I'm using ...

rsm.exe eject /pf"%~n0-%Date%:%CurTime% - 1" /astart >> %OutputLog%

Hope that helps some.

Collapse -

RSM, Tape Friendly Names and Old Tapes

by sars42 In reply to Little late time wise ... ...

I see this is an old thread but hey, I found it when looking for help.
We use the friendly name in our backup scripts e.g. "Thursday Data Backup". When the backup script runs, it is looking for a tape with that name already inserted into the 4mm tape drive. There are 2 common reasons for this error.
1. The wrong tape was put in the drive therefore the backup tape is not available or
2. The correct tape is in the drive but has read problems. Either the drive needs a clean or the tape is worn out.
If the drive needs cleaning, RSM has probably labelled the tape as new and given it a new name so you may need to prepare the tape again - and give it the correct name.

Back to IT Employment Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums