General discussion

Locked

Safe Mode for W98

By fjdb99 ·
All I read is to press F8 to get to safe mode for W98.

I was installing a game (Roller Coaster Tycoon 3 demo) and all of a sudden I'm getting the BLUE SCREEN OF DEATH.

It says a FATAL EXCEPTION 0E has occurred at 0028...

Anyways when I hit F8 on start up I don't see any SAFE MODE prompt? All I see are commands like: Go to old settings, save best settings blah blah blah.

Do I somehow have a different version of W98?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Don Christner In reply to Safe Mode for W98

Pressing F8 during bootup will give you several possible ways to boot, including safe mode. Pressing F5 during bootup will bring you up in safe mode.

Don

Collapse -

by pierrejamme In reply to Safe Mode for W98

You need to do an {ESC} as soon as it starts from OFF. This will close any Logos coming up. The time to hit F8 for a menu or F5 for Safemode is exactly when it finished the RAM Countdown. If you aren't seeing the RAM Countdown, go into BIOS and remove "Quick Boot" or whatever.
If you still don't see it, use a boot disk to get to C;\ prompt and run this command:
c:\scanreg /fix

If this doesn't work try:
c:\scanreg /restore and pick a date prior to installing game.
Good Luck,
Peter

Collapse -

by pierrejamme In reply to

Sorry, don't know where the funny face came from.
Should have been c : \

Collapse -

by cglrcng In reply to Safe Mode for W98

After you reboot a Win9x system, just hold down the Ctrl key and let it reboot, when you see the change to the boot menu containing as the top choice Safe Mode release the Ctrl key. Then choose Safe Mode.

Collapse -

by cglrcng In reply to

Once in Safe Mode, you can use the Run Command to fix that registry problem (Start>Run>type Scanreg>Enter). Using the startup disk method in DOS as above will do the same thing.

Good Luck!

Collapse -

by s?mand In reply to Safe Mode for W98

try this link:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;189655

Collapse -

by hughiemcginley In reply to Safe Mode for W98

holding down the shift key during boot up will bring you directly into safe mode.
Uninstall this nasty program
if you can then boot into windows do a searech for all the related files to the nasty and remove them do a scan and defrag and find a program on the web call reg fix from microsoft and run it good luck

Collapse -

by aquaris In reply to Safe Mode for W98

Seems like you MBR is corrupt...get a bootable floppy/Cd

...Boot from it... ( your BIOS must be set to boot from bootable media [cd/floppy] )

...choose the option boot with CD rom support..

...You will be at

A:>
then
A:>c:
C:>cd Windows
c:>windows
and type
c:>windows>fdisk /mbr

you can run this command ie Fdisk /mbr from the
A prompt too...

But I prefer to run in from the windows directory..


hope fully it will restore you MBR ....

and the next time you will boot ...and press F8 you will be able to get to the Dos boot menu from where you can use the SAFE mode...


hope it helps...

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums