Question

Locked

Safe Mode never loads desktop

By jpkearns ·
I have a labtop and it keeps blue screening with a stop: 0x00000007 (.... message and when I try to log in as safe mode the computer is running the cpu at 100% and it looks like CRSS.exe is causing all the cpu usage. I just need to log in and get data off the hard drive. I have tried all the boot options like VGA mode and all that but no luck. Any suggestions on how to stop this process? Like maybe on a command line?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you just want to get the data off

by Bizzo In reply to Safe Mode never loads des ...

You could use either knoppix (linux boot disk) http://www.knopper.net/knoppix/index-en.html or UBCD (windows based boot disk) http://www.ubcd4win.com/.

Both will give you access to the harddisk to allow you to copy the data.

Collapse -

He might transfer the worm too, though! . . .

by OldER Mycroft In reply to If you just want to get t ...

Better to kill the worm before transferring anything.

Collapse -

You're Right

by Bizzo In reply to He might transfer the wor ...

I didn't realise CRSS was a worm.

Collapse -

Much more info needed...

by OldER Mycroft In reply to Safe Mode never loads des ...

The error message has different meanings depending on what operating system you have - you never told us.

So, what OS are you running?
Is this laptop on a network?

More importantly: CRSS.exe is a Worm Virus - and clearly, starting in Safe Mode is not preventing it from running.

You need to download / install an anti-virus program.

Firstly you need to get rid of CRSS.exe. Check out this link:

http://crss.exe-guide.com/1.html?gclid=CP3Lz-n7nZACFQ7tlAodikktpg

It explains the Worm and how to get rid of it.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums