General discussion

Locked

Safemode in Windows Millenium

By iststudent1 ·
I cannot get my PC out of safe mode even after using all the diagnostic tools recommended by Microsoft. I also tried using Windows & Dell tech. support to no avail. I have restored my system to an earlier date 6 times trying to get it back in normal mode yet nothing. My operating system is Windows ME which could be the culprit. Any ideas other than upgrading my system to Windows XP would be greatly appreciated. Thank-you in advance.
Point value:175
iststudent1@msn.com

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Safemode in Windows Mille ...

Are you sure that the system is actually in Safe Mode?

Quite often when you do not have the correct Video Drivers loaded you'll get the same look as Safe Mode as the system is using the Default Windows Mode but isn't actually in Safe Mode.

If you are in Safe Mode you should have the words Safe Mode in every corner of the monitor and if that's the case you'll need to backup all your data and reload the system from the original ME CD.

Col

Collapse -

by iststudent1 In reply to Safemode in Windows Mille ...

Thank-you Col,
The desktop screen does NOT have safe mode in any of the corners so you are right. I guess all the drivers are not loading. I backed-up everything yesterday and reinstalled Windows ME yet the same animated screen appears. Any more ideas to get back to normal mode. Thank once again for you knowledge!!

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums