General discussion


Samba connection via XP slow

By davidr ·
When connecting to a Samba drive on a Unix server from a pc running WinXP Pro SP2 we are experiencing slow (45 to 90 seconds) refresh rates. When you double click on the intial drive mapping the speed is fine, if the folder only contains other folders again the speed is fine, but when you try to open a folder that contains files the connection seems to hang (and has on occasion). This same connection made from a Win2K pc has no problems. I have tried turning of the SP2 firewall, the AV, the antispyware, with no luck. Turned off the QoS service under Network connection properties, and even uninstalled SP2. Still no luck. Anyone have any other ideas I can try?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lhatcher In reply to Samba connection via XP s ...

Is this happening on one windows xp box connecting the the samba share, or is this all xp machines? Have you tried restarting samba service?

Collapse -

by HAL 9000 Moderator In reply to Samba connection via XP s ...

The other thing is have you installed all of the XP Networking Services?

If not that may be your problem by default a lot are not installed on a fresh install and you need to go into the Add Remove Programs and then click on the Winows Properities to install the additional Networking Applications.


Collapse -

by HAL 9000 Moderator In reply to

Also it would help to know which version and model number of Unix you have installed as well as the version of Samba that you are using.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums