Question

Locked

Sansa e260 has no memory even though songs are gone

By auriceli ·
I'm using a MacBook pro and I somehow can't load Windows Media Player (no matter what plugins "they" tell me to load).
My mp3 is a Sansa e260.
For a while, the mp3 has been saying there's too much music.
Every time I disconnect it from the computer or when I turn the mp3 on, it starts to restart the system, which takes a while. I could access the music I had on there after that, but it got annoying that I had to wait five minutes for it.
So I tried any/all formatting techniques that would take off all the music so that I could restart again. After a few tries, it finally got rid of the music. But now that I'm trying to add stuff back in again, it says that I only have 1 MB left on there and the rest of it is full.
This is especially annoying since most of the other ways to renew the system are only accessible via Windows, and I simply don't have Windows.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Why did you not just increase the storage memory ?...

by OldER Mycroft In reply to Sansa e260 has no memory ...

According to the specs for this player, it's got a "microSD Card Slot Onboard for Increased Memory Capacity".

If you go to this link, it has a Manual in PDF format that will download in a matter of seconds.

http://pocketpccentral.net/mp3c/sandisk/e260.htm

According to this Manual, there was no need to FORMAT anything, as song deletion is catered for within the onscreen menu system.

I think that when you say "So I tried any/all formatting techniques that would take off all the music so that I could restart again. After a few tries, it finally got rid of the music." ~ you got rid of quite a lot MORE than just the music. Since this is a 4GB solid-state Flash Drive, you've probably formatted part of the operating system as well, the part that identifies the size of the partition.

According to the Manual:

Minimum System Requirements
􀂃 Windows XP SP1
􀂃 Windows Media Player 10
􀂃 Intel Pentium class PC or higher
􀂃 CD-ROM drive
􀂃 USB 2.0 port required for hi-speed transfer

Package Contents
Please unpack your Sansa e200 and check that the following were included.
􀂃 Earphones
􀂃 USB 2.0 Travel Cable
􀂃 Driver Disk (User?s Manual included)
􀂃 Quick Start Guide
􀂃 Travel Pouch
􀂃 Lanyard

So, I have to ask - if you don't have a PC and can't use WMP10+, how did you manage to fill 4GB of Flash Ram with approximately 1000 songs, yet not manage to read the manual that comes on the Drivers Disc supplied with the unit?

Collapse -

Well I'm at a loss as to why you felt the need to format the Unit

by OH Smeg In reply to Sansa e260 has no memory ...

All you needed to do was mount it on OSX and then you could have accessed the Storage and added or removed as you wanted/needed. Then transfer more music across from OSX.

Windows Media Player is a Microsoft Product and as such requires Windows to run not OSX. So it isn't possible to use Windows Media Player on OSX.

If you read the Manual for this device it clearly says Windows 2000/XP Required. As these items have separate Folders/Partitions in them for different functions I'm not sure how to proceed here other than Read The Manual and get access to a Windows Computer to repair this unit as Per the Instructions in the Manual. But by the sounds of things you have failed to Format the entire Storage Unit and just somehow managed to create a 1 GIG Partition.

Col

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums