Question

Locked

SATA HDD cannot be detected

By jeff.sy ·
Hi, I just bought a new SATA HDD SEAGATE 160GB. My motherboard :
board: MSI PM8M2-V
chipset: VIA VT8237R chipset
with 2 SATA ports (SATA1 and SATA2).

I installed the drivers that comes with the board for the SATA/RAID controller. If the hard disk is not connected to SATA port, the controller seems to be working fine (according to device manager). but once I connect the hard disk, the VIA SATA RAID CONTROLLER shows a yellow exclamation point at the device manager? why is that? and still cannot be detected in any way. BIOS also cannot detect it. BIOS doesn't have anything about SATA/RAID.

also, during start-up, I tried to go to POST, and a blue screen pops up indicating Serial channel0,No drive. Serial ch1 no drive.

Please help me. Thank you very very much.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Update the SATA/RAID controller driver

by seanferd In reply to SATA HDD cannot be detect ...

That's what the yellow exclamation point means. Did you get a CD with the HDD? Or check the mobo vendor for an updated driver.

http://www.viaarena.com/default.aspx?PageID=2

Have you tried "the user friendly V-RAID Tool software interface"?

"also, during start-up, I tried to go to POST, and a blue screen pops up indicating Serial channel0,No drive. Serial ch1 no drive."

POST is the power on self-test. Is this where you get the failure? A Blue Screen seems to indicate Windows, not BIOS.

Get into BIOS Setup and make sure that your Windows drive is set to boot before the problem drive.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums