General discussion

Locked

SAV Corporate Edition - Reporting Server

By malselcs ·
does anybody use symantec antivirus corporate edition version 10.1 before? i got problem to view the report through the link http://servername/reporting/index.php. The page displayed "You are not authorised to view this page" Error is HTTP with 403: Forbidden Access is denied....

For more information, during reporting server installation, i chose to "install MSDE that run on same machine". But then, there is another program, vertas backup exec, is using MSDE. So, i create another instance of MSDE for sav reporting server use... No problems encoutered when installation. but page cannot be viewed after installed

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to SAV Corporate Edition - R ...

That's nothing that I've seen previously but it sounds like a Software Conflict is occurring. I would suggest that you look at the following URL for the Support for this product

http://tinyurl.com/mdlp5

And if you can not find any joy there you ring Symantec for a solution and also ask if there are any known issues with the software that you have installed the Backup Software would be my first point to look at but it may be something else.

Col

Collapse -

by oldcharon In reply to SAV Corporate Edition - R ...

Okay, I realise this is an old post, but there was no answer when I came looking, so I will post what took me some time to research (cut and pasted from some obscure section of the Symantec forums). I used the second solution, as I am always looking for the quicker way, and it worked for me.

Modify the properties for the Default Web Site in the IIS Manager:


Under the Directory Security tab, click the Edit button in "IP address and Domain Name Restrictions."
Verify that the selection "By default, all computers will be: Granted access" is enabled and that there are no entries in the "Except for the following:" field.
Verify the DefaultAppPool identity is set to Network Service.
Expand <server name> Application Pools
Right-click on DefaultAppPool and select Properties.
Under the Identity tab, verify the Predefined radio button is selected and that Network Service is chosen in the drop-down menu.
Run gpedit.msc.
Expand Computer Configuration > Windows Settings > Security Settings > Local Policies.
In the right pane, select User Rights Assignment.
Double-click "Adjust Memory Quotas for a Process" and "Replace a process-level token". Verify that NETWORK SERVICE is listed.
NOTE: If the "Add User or Group..." button is disabled, this policy may be locked by a Domain Group Policy Object (GPO).
Restart the IIS Administrative Service to update any changes.

A second solution would be to use an IIS installed user account instead of Network Service:

In IIS Manager, expand Application Pools
Right click on DefaultAppPool and select properties.
Select the Identity tab. Select the Configurable radio button.
The user name and password for the IWAM account should be pre-populated.
Restart IIS Admin service to update the changes.

Collapse -

by dennis.cb In reply to

Thank you for updating this thread. This solution worked for me as well. Used the second option as you did.

Thanks again!

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums