General discussion

Locked

Save Target AS

By sbramblett ·
The "save target as" feature is not available when I try to download. How do I turn this feature on in Windows XP?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to Save Target AS

Check out these links,
http://www.jfitz.com/tips/rclick_custom.html

http://forums.devshed.com/archive/t-118685

Collapse -

by gunapathy In reply to Save Target AS

This may occur because of your XP Personal firewall enabled. Please try these steps...


Disable Internet Connection Firewall

1. In Control Panel, double-click Networking and Internet Connections, and then click Network Connections.
2. Right-click the connection on which you would like to disable ICF, and then click Properties.
3. On the Advanced tab, click the box to clear the option to Protect my computer or network.

To enable Internet Connection Firewall feature using the Network Setup Wizard:

1. Run the Network Setup Wizard. To access this wizard, point to Control Panel, double-click Network and Internet Connections, and then click Setup or change your home or small office network.
2. The Internet Connection Firewall is enabled when you choose a configuration in the wizard that indicates that your computer is connected directly to the Internet.

To configure Internet Connection Firewall manually for a connection:

1. In Control Panel, double-click Networking and Internet Connections, and then click Network Connections.
2. Right-click the connection on which you would like to enable ICF, and then click Properties.
3. On the Advanced tab, click the box to select the option to Protect my computer or network.
4. If you want to enable the use of some applications and services through the firewall, you need to enable them by clicking the Settings button, and then selecting the programs, protocols, and services to be enabled for the ICF configuration.

Collapse -

by Chops In reply to Save Target AS

GO TO
INTERNET OPTIONS.
SECURITY TAB.
SELECT INTERNET
CUSTOM LEVEL TAB.
SCROLL DOWN TO DOWNLOADS SECTION.
** MAKE SURE FILE DOWNLOAD IS ENABLED **

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums