General discussion

Locked

Saved passwords

By msfiroudis ·
HI,
I have a couple of client computers that when they go to certain web sites it requires them to have a password..And it seems to be remembered. In other words they do not have to type their password in.Is there anyway to de-activate the remember password.Any help would be appreciated.. Thank's in advance..

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Saved passwords

by 1stladytech In reply to Saved passwords

Go to Tools menu, choose Internet options, Content tab, in personal information section at the bottom, choose the autocomplete tab, and shut off autocomplete of user names and passwords, and uncheck the box to remember passwords. This will help until they find how to turn them back on.

Vickie

Collapse -

Saved passwords

by msfiroudis In reply to Saved passwords

Poster rated this answer

Collapse -

Saved passwords

by SyscoKid In reply to Saved passwords

Assuming Internet Explorer 5 or higher, go to Tools, Internet Options, click on the Content tab, click on AutoComplete, and uncheck "save passwords".

Collapse -

Saved passwords

by msfiroudis In reply to Saved passwords

Poster rated this answer

Collapse -

Saved passwords

by mm212 In reply to Saved passwords

If you go into C:\Windows\Temporary Internet Files (for Win95/9 and delete the cookie from each website you wish to no longer have a saved password, it should then ask you for the password the next time you visit the site. Most sites, when you enter your password the next time, should have a checkbox you can uncheck so it doesn't remember your password.

Collapse -

Saved passwords

by msfiroudis In reply to Saved passwords

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums