General discussion

Locked

Sawp files

By larromac ·
I have a windows 2000 pro machine that has a 250mb zip drive installed.
The drive letter allocated to the zip drive is D.
This drive is configured as a swap file and I need to correct that.
How do I remove the swap file on the D. drive from my configuration?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sawp files

by opatzg In reply to Sawp files

Don't have wind2000pro but in 98 you find it under the start\ settings\ control panel\ system\ virtual memory.

Collapse -

Sawp files

by larromac In reply to Sawp files

I set the size of the D drive swap file to 0, made sure the swap file on the c drive was large enough and rebooted.
This did not help.

Collapse -

Sawp files

by Ann777 In reply to Sawp files

On win2000:
Right Click on My Computer
Left Click on Properties
Left Click on Advanced
Left Click on Performance Options
Left Click on Change

Make note of any special configuration here
Set it to zero

Shutdown
Temporarily disconnect your zip drive (ie open your computer and remove the power to the zip drive).
Start your computer
And go back and change the numbers back... it should automatically default to your c: drive.

Collapse -

Sawp files

by Ann777 In reply to Sawp files

Save
Shutdown
Reconnect your zip drive

Start up again and your should verify that it has kept your c: drive as default.

Collapse -

Sawp files

by larromac In reply to Sawp files

I tried that but the reference to the swap file on the D drive came back when I reconnected the zip drive.

Collapse -

Sawp files

by larromac In reply to Sawp files

I tried that and the d. drive reference went away.
But when I reconnected my zip drive it came back!

Collapse -

Sawp files

by larromac In reply to Sawp files

Poster rated this answer

Collapse -

Sawp files

by shmaltz In reply to Sawp files

In System Properties under Advanced click Performance Options and click change. Make sure that your C drive has a page file set to at least double the amount of Memory you have, for the minimum and something equals or greater to that for the maximum. For the D drive set minimum and maximum to 0. Restart your computer.

Collapse -

Sawp files

by larromac In reply to Sawp files

I set the size of the D drive swap file to 0, made sure the swap file on the c drive was large enough and rebooted.
This did not help.

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums