Question

Locked

SBS 2003 Remote Access

By josh ·
Hello all. I do need some help.
I need to remotely access an SBS2003. It's running SP1. When I type in the address for the server, it comes up with a login screen (user name, password) instead of showing the regular "Welcome to Small Business Server 2003" screen. It seems that no matter what I try, it will not get there. I have made sure that permissions have been given, services are running, etc. and still nothing is working.
Has anyone had a problem with this same issue before? What am I missing?
Thanks!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

welcome to Small Business Server 2003

by CG IT In reply to SBS 2003 Remote Access

remote access what?

RDD? OWA?

if you are prompted for authentication, provide credentials and you'll be connected.

Collapse -

RDD? OWA?

by josh In reply to welcome to Small Business ...

I apologize for the ambiguity. Yes, ultimately my goal is OWA and OMA. However, when prompted for the credentials, regardless of what I enter (administrative account, etc) I cannot gain access. What confuses me is that other SBS2003s that I connect to do not prompt me for anything before presenting the initial "Welcome to Small Business Server 2003" message - if trying to use RWW, etc, then they prompt for credentials. This one never even lets me get to that first welcome page.
Does this help?

Collapse -

not really

by CG IT In reply to RDD? OWA?

when you run the remote access wizard, your offered choices on services to provide to users such as RWW, OWA. Unless you choose those services, you won't be able to have them available to remote users [meaning that when you join their comps to the network, OWA and RWW aren't in the list of favorites in IE or in programs].

any remote access attempt should prompt for user credentials. If you remote in and are not prompted for credentials, then you have a "naked" network that is vunderable.

Collapse -

Have you solved this issue?

by wearearewe In reply to RDD? OWA?

W're experiencing the same issue after migrating from Server 2003 Std.

TIA
Jeff

Collapse -

Mostly yes.

by josh In reply to Have you solved this issu ...

One thing I ran into was having the correct Service Pack. SBS2003SP1 is designed specifically for SBS, whereas Server2003SP2 is not. This caused issues for me in running the Remote Connections/Setup(?) wizard. I uninstalled SP2 and the wizard ran fine.
Also, make sure you have the necessary ports open for access from the outside: 80-http, 443-https, 444-sharepoint, 3389-terminal services, 4125-remote desktop, and 1723-pptp/vpn. Double-check that you are accessing the correct static ip from the outside (sounds simple but we lost several hours due to misinformation). Hope this helps some. Good luck!

Collapse -

Wow, two solutions for the same problem

by wearearewe In reply to Mostly yes.

Josh,

Thanks for the quick reply and insight to solving this problem. We solved the issue on our end also, however the solution is quite different. We migrated from Server 2003 to SBS 2003 and the IUSR_<server_name> anonymous user came over along with all other users, policy settings, etc... Once I reset the password for the Anonymous user and moved the remaining users into the RWW Security Group as well as into the default OU all is well.

Thanks,
Jeff

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums