General discussion

Locked

SBS not disconecting the dial up

By support ·
Dear all
I have a SBS server which will not disconnect the dial up once the users have all finniched there use. Under the dial up settings it is set to 1 minute of non activity. any answers?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by carlos.nino In reply to SBS not disconecting the ...

You might have some activity going on that you have not looked for.

Collapse -

by support In reply to

Has any body had network card cause this problem

Collapse -

by -Q-240248 In reply to SBS not disconecting the ...

By golly, it's been years since I touched SBS, and encountered this problem, but...

Here are a few suggestions:

- in the network properties bindings tab, make sure that the WINS-client is
not bound to your external interface / modem

- configure the dialup entry to disconnect after a given amount of seconds
(user preferences + logon preferences); after you have done this, open the
file %systemroot%\system32\ras\rasphone.pbk in notepad and make sure that
the entries IdleDisconnectSeconds and HangUpSeconds matche the value you
configured. If not, edit the file and save it using the same values you
used in the dialup entry

- a more robust way of getting rid of this problem is implementing MS Proxy
Server as a firewall, which can be done, if you wish, through the
SBS-console. The default settings are fine, I always remove the
firewall-entry for 'wins(client only)' just to make sure. This can't be done
with the sbs-console, you'll have to do it through the proxy-server
management console.

Collapse -

by support In reply to

sorry this did not work. the modem still stays connected!!!

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums