Question

Locked

SBS reinstall

By Casemaker ·
Hi,
I need to rebuild an SBS box on Sunday. I am doing this because I cannot run the EICW. When I do I receive an error about the DHCP Scope being out of wack. I created a new scope but still have many issues. This is a fairly recent install and would not affect very much. What I want to know is this. The hard drive has a c and d partition. I want to format the c and reinstall the SBS 2003 OS. I think that I can rename everything as it is domain, computers and users and they will be able to log into the domain. Am I missing something?
Thank you,

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SBS reinstall

by Churdoo In reply to SBS reinstall

By doing the re-install, no matter whether you rename the domain or even keep the same names, it will be a completely new domain -- regardless of the naming, the newly installed O/S will generate a different SID and the member computers will not just reconnect to the re-installed SBS box, and all of the computer accounts and user accounts will be gone.

You would need to save all of the user mailboxes and local workstation profiles, re-install and configure SBS, re-create all of the user accounts, rejoin all of the computers to the domain, copy all of the local workstation profiles back, push the saved mailboxes, and finally tidy up any other loose ends.

No matter how you slice it, it's a big job; depending on how many users/desktops, it might actually be easier to persevere with the original problem.

Collapse -

ipconfi /all and more info

by Casemaker In reply to SBS reinstall

Another bit of info. I have never set up mx records for exchange so there is no exchange info to concern myself with. they have been using wemail for email.
I have a static IP assigned to a Linksys router between the ISP and SBS box. DHCP is disabled on the router. The starting IP on the router is 192.168.1.1 On the SBS box I have external NIC @ 192.168.1.2 and the internal NIC @ 192.168.16.2 When I ran the CEICW I get this error.
The wizard cannot set the DHCP scope options. Ensure that the DHCP server service is running and that a scope is defined. When I got this message originally I had my NOC engineer look at it and he created another scope of 192.168.16.101?192.168.16.150 I have stopped and started the DHCP server and client services and restarted and get the same error. The xxxx below are the domain name and are correct.
Here is what the ipconfig /all on the server shows
It looks like the very top is cut off.
Wins proxy enabled???????????????yes
dns suffix search list???????????????xxxxxxxxxxx.local
Ethernet adapter local area connection:
connection-specific dns suffix..:
description????????????????????Intel <R> Pro/1000 mt network connection
physical address????????????????..00-17-19-2E-1F-36
dhcp enabled??????????????????.no
Ip address????????????????????192.168.16.2
subnet??????????????????????255.255.255.0
default gateway????????. .???????..is blank
dns servers????????????????????192.168.16.2

ethernat adapter external:
connection-specific dns suffix?:
description?????.. ??????????????Intel <R> Pro/1000 mt network connection
physical address????????????????..00-17-19-2E-1F-35
dhcp enabled ?????????????????...no
ip address????????????????????192.168.1.2
subnet mask??????????????????.255.255.255.0
default gateway????????????????192.168.1.1
Dns servers??????????????????..192.168.1.2

On a workstation ipconfig /all reports this

host name???????????????????????..xxx3
primary dns suffix???????????????????..xxxxxxxxxx.local
node type????????????????????????broadcast
ip routing enabled???????????????????..no
wins proxy enabled?????????????????????..no
dns suffix search list??????????????????????xxxxxxxxx.local
xxxxxxxxx.local
Ethernet adapter local area connection
connection specific dns suffix?????????????????.xxxxxxxxx.local
Description????????????????????????????realtek rtl8139 family pci fast Ethernet
physical address??????????????????????????..00-50-F4-64-C6-6C
dhcp enabled????????????????????????..yes
autoconfiguration enabled??????????????????.yes
ip address??????????????????????????.192.168.16.102
subnet mask????????????????????????.255.255.255.0
dhcp server??????????????????????????.192.168.16.2
dns servers??????????????????????????192.168.16.2
lease obtained Tuesday nov 27

Collapse -

authorize the scope

by CG IT In reply to ipconfi /all and more inf ...

with SBS it's really not a good idea to manually configure it. Especially DHCP.

first off, if you have 2 scopes now, unauthorize the new scope. Authorize the old scope and make the old scope range from the 192.168.16.1 through 16.99 [hopefully you don't have over 50 devices on the network [SBS limit is 75 for you only need 75 addresses, not all 254].

once you have authorized the scope. stop, then restart the service. then reconcile the scope.

then try to run the CIECW wizard. Make sure that when you get to the DHCP part, you specify the right range. Specifing the wrong range will result in DHCP not working.

Collapse -

scopes

by Casemaker In reply to authorize the scope

thanks for your post. I only have one scope. how can i make sure it is authorized. Or would it be best to delete it and start over/

Collapse -

don't delete any scopes

by CG IT In reply to scopes

you'll surely break DHCP and won't be able to recover.

left click the scope. you'll see the menu options for authorizing the scope and reconciling the scope.

Collapse -

onsite tomorrow

by Casemaker In reply to don't delete any scopes

Thanks, I will attempt these changes on sunday at the location. I am going to RDP in and see if I can do it now

Collapse -

not connected

by Casemaker In reply to onsite tomorrow

When I open DHCP it shows the domain on the ledt with 192.168.16.2 and on the right it is the same but says not connected

Collapse -

reached maximum level

by Casemaker In reply to SBS reinstall

why is this coming up?

Collapse -

figured it out

by Casemaker In reply to reached maximum level
Collapse -

more info

by Casemaker In reply to SBS reinstall

In DHCP when I select the server it shows 192.168.16.2 and when I expand it
shows below that scope 192.168.16.0 and the name of the server. Below that it
says
address pool and it is 192.168.16.101 - 192.168.16.150 and below that it
lists the leases for all the workstaion names in the 16.101 range. does this
offer any more insight into the problem. I read the kb/875422 and it looks
like this is heading in the right direction

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums