• Creator
  • #2210710

    SCCM OSD-Add Boot Image-‘specified file cannot be imported’


    by charliespencer ·

    When running the OSD ‘Add Boot Image’ wizard, we’re getting the ever-popular “The specified file can not be imported. Please make sure you have read and write access to the specified file and its folder.” We’re pretty sure we’ve identified the cause as renaming the folders that held the driver source files. We’ve tried the usual suspects – removing all drivers, reinstalling WAIK, reinstalling the original boot.wim files, checking the rights on the source directory, doing it all logged on the SCCM server as a local admin, etc.

    Here’s the bizarre part: we can add the original 64-bit image and push it to the distribution points; it’s just the 32-bit boot image that’s we can’t add. The security is identical on the \boot\i386 and \boot\x64 directories. I’ve tried moving the 32-bit boot.wim into the x64 directory and pushing down the security, but that made no difference.

    Any suggestions? Also, can anyone tell us the log file for adding boot images?

All Answers

Viewing 0 reply threads