General discussion

Locked

Script question

By voldar ·
Hello all. I have a problem to solve, maybe you can help me.
The situation:
- one domain, two sites (subnets) - WAN link (slow one)
- each site has a DC which is the global catalog
- I use a startup script - kixtart - that is based on gateway recognition
Problem:
- even thought the script is based on gateway recognition, it applies over the WAN, from the first DC installed and not from the DC on the site.
- by replication, the script is also on the second DC.
Question:
- How can I make the script to be applied from the DC on each site, and not from the first DC in the domain?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by allthegoodnamesweregone In reply to Script question

as far as i know, the script is going to run from whatever the logon server happens to be for that login attempt. you should be able to set a preferred logon server through LMHOSTS, which may or may not be a viable route depending on number of machines.

Collapse -

by voldar In reply to

In fact, my problem was because of the fact that a replication between the sites was not yet performed. Once the replication was over, everything is fine now. Thank you for your answer, and I will give u the 500 points, for taking the time to answer. Have a good day

Collapse -

by voldar In reply to Script question

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums