General discussion

Locked

Scripting error

By BRNeyes ·
We have a company portal that uses Lotus Domino Web Access. We have users that access our portal from the internet via a web page that uses an SSL VPN client. A handful of users are experiencing a scripting error when attempting to access their email. They get the standard "Problems with this Web page might prevent it form being displayed properly......"
So far, we have uninstalled and reinstalled the client. We have used the suggestions in KB308260. None of this works for these few users.
Anyone have any idea how to troubleshoot this remotely?
Or maybe someone knows how to fix this?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to Scripting error

my first thought would be what do these users have in common?
browser or security settings?
firewall software?
since it's working for majority, then there must be something about thier systems that is causing the problem.

once you have common denominator then you can look at the script and see what is casuing the problem.
( if they are not using an activex capable browser and you use an activex control there is the problem...)

Collapse -

by BRNeyes In reply to

We have been able to determine no common denominator. some of the users are using company built laptops, so we know what's on them. Some of them are users home PC's. They are all using IE 6. This portal is only supported on IE. (Please no MS bashing for this......)

Collapse -

by AaronH In reply to Scripting error

After users get that error are they actually having trouble getting their email? Is it possible that the error is occurring for everyone, but that some people?s browsers have suppressed the error message due to configuration settings? This is a very common scenario for scripting errors.

Aaron

Collapse -

by BRNeyes In reply to

This is workstation specific. Same user, different workstation works fine.

Collapse -

by BRNeyes In reply to Scripting error

This question was closed by the author

Back to Web Development Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums