SCSI driver update causes boot loop.... HELP!!!

By ---TK--- ·
Ok, this is why the Unix storage team shouldn't touch NT servers... Anyways....

Specs: HP server, RAID1 and RAID 5, Server 2003 configured as a DC (AAAAAAAAAAAAAAA)....

So the server lost SAN access, and a guy (Unix GurU) from the Storage team was working on the server... So in device manager the SCSI device was showing a yellow !, so he went to the "manufactures website"(what he said) updated the device with the most up to date driver, rebooted, and BAM, stuck in a reboot loop...

Safe Mode and last known good configuration doesn't work.... I have a couple ideas that I am coming up with, I was just wondering if anyone else had/s a suggestion or two...?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

what os what that?

by sgt_shultz In reply to SCSI driver update causes ...

if it's nt, well...
if it's 2000 or 2003 see if there isn't an option on the f8 boot menu to stop on error (sounds like your system is rebooting on system error). at least then you can get a blue screen error message to work with. you probably will need to manually roll back the driver from the command prompt (recovery console probably). you'll need the windows disk if recovery console isn't installed. look up how to uninstall drivers for your from the command line at or 'the manufacturers website' (this is a known issue and might be posted there, betcha)

Collapse -

Thank you!

by ---TK--- In reply to what os what that?

yeah... I started asking the guy what he actually updated and with what driver. He said it was the latest and greatest storeport driver, but then he said it could have been the SCSI drivers, and he wasn't sure... I love going into a disaster, not knowing a single thing (except fragments hear and there)...

for those that are looking for a quick reference
and a better description of each command is here

Collapse -

Might not be straight forward

by Jacky Howe In reply to SCSI driver update causes ...

if you haven't slipstreamed your Server 2003 SCSI Driver you probably won't be able to access the Recovery Console to be able to replace the updated driver.

Collapse -

Thank you!!

by ---TK--- In reply to Might not be straight for ...

another great tip :)

Collapse -

Solved.... for those interested in the outcome...

by ---TK--- In reply to SCSI driver update causes ...

So I rolled back the drivers, reboot, still looped, stopped services from starting, reboot, still looping (In recovery console)... After a lot of pressure was applied, and a dollar value was put on the situation... I booted to a boot able CD, backed up all the users data that was on a separate partition to a USB HDD (redundancy, I wasn't about to risk their data on a stupid mistake), reinstalled server 2003, and restored the server data/setting from a back up...

Collapse -

Glad to see that

by Jacky Howe In reply to Solved.... for those inte ...

you have it sorted out. Nothing like a fresh install for a fresh start to get you going again.

Related Discussions

Related Forums