scsi wont load with ide installed

By shannonrmayo ·
I need to know how to install my ide hard drive when I have as scsi as my master??please help

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Boot Order

by TheChas In reply to scsi wont load with ide i ...

I assume by Master that you mean your SCSI drive is your boot or "C:" drive.

And, you want to install an IDE drive as a storage or other volume in the system.

The "easy" way to do this is to set up the IDE drive as an extended partition with no boot sector. If it is not a boot volume, the BIOS should ignore the drive.

If it already is a boot volume, and you want to boot from your SCSI drive instead, you need to enter BIOS setup and set the SCSI controller as a higher priority in the boot order than the IDE drive.

This should be in the advanced BIOS options. If you need further assistance, post back a comment that includes the make and model of your system or motherboard.


Collapse -

Depends on your Hardware

by OH Smeg Moderator In reply to scsi wont load with ide i ...

If you have Onboard SCSI the Boot Order is the place to start and set it to SCSI then HDD in that order or Floppy, Optical, SCSI if you want to be able to boot off some Boot Disc's.

If you have a Plug In SCSI Card things get a lot more difficult as the SCSI Driver is loaded onto he SCSI HDD and when you add the IDE Drive it becomes the Default Boot Device. In a case like this you sometimes need to reinstall the OS with the IDE Drive in place so that it can copy the Startup files tot he IDE Drive to boot off the SCSI.

Of course try setting the Boot Order first.


Related Discussions

Related Forums