General discussion

Locked

"Search" Does Not Search

By jasals ·
Just recently received 350+ new Dell Win XP systems where I work. (work on a military base). For some reason, the "Search" function does not work for users and "administrators" alike. Being on a military base, the settings and members in the "administrators", "power users", "users" group are somewhat pre determined once I set up the PC on desks, but I've received other WinXP systems in the past and have never had this problem. Hit the "Start" "Search" "For files and folders" button, type in the criteria, hit the Search button, and it instantly stops, and without any results, whether positive or negative. Any suggestions would be greatly appreciated. Also, we do not receive the O/S CD with the systems, the military installs a software package of programs before we get the new PCs. Is this a user issue, or O/S issue? Thanks.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I also have the same problem

by vargod In reply to "Search" Does Not Search

Not quite the same problem, but very similar. I am also on a military base, I am the workgroup manager forth emaintenance group, and I too, can not search. I have admin rights on the workstations. This one is a TDN running WinXP.
I got my workstation back from repair, and when I try to search, I get the error message "search companion error" this happens with or with out the animated character. The helpdesk's pat answer to most unique problems is to reformat or ghost. They don't take the time to figure out the problem. I refuse to hand my workstation back over, and have found another way to search for a file if I am desperate, but it is very annoying. I have tried everything I can think of, no luck. Any suggestions, or do I have to give in and send the work station over for reformatting?

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums