General discussion

Locked

Search engine down aftr CR patch applied

By kfredde ·
Running IIS 4 on an NT 4.0 machine with SP6a. After applying the code red patch from microsoft my intranet search engine is no longer working.

When using the search engine the browser displays an HTTP 500 - Internal server error. Even viewer is showing the error: "The HTTP server was unable to load the ISAPI Application c:\winnt\system32\idq.dll. The data is the error."

I can find nothing on microsoft's site about problems with this patch or anything concerning idq.dll and the error that I am receiving. Any help would be appreciated.

Thanks,
Kevin

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Search engine down aftr CR patch applied

by curlergirl In reply to Search engine down aftr C ...

Have you tried reapplying the patch? The file you're referring to, idq.dll, is one of the files included in the patch. Here's the url for the full MS01-033 security bulletin if you haven't read it (be sure to remove any spaces if they've been addedinadvertently):
http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/current.asp
(Select MS01-033 from the list for June 2001.)

Alternatively, you could download and apply the patch from MS01-044, which is a cumulative patch for IIS up through August 2001. You can get it from the same page the above url goes to.

Hope this helps!

Collapse -

Search engine down aftr CR patch applied

by kfredde In reply to Search engine down aftr C ...

I followed the suggestion and applied MSO1-033 and that didn't fix it. I then applied MS01-044 and that also did not fix it. Any other suggestions?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Forums