General discussion

Locked

Second log on on XP fails

By Thomo ·
I have Win XP (Home) SP2 set up for 4 user accounts. Recently after any account has logged on then off, a second (or same) account logging on has frozen. Pressing Ctrl, Alt & Del makes the "Loading your personal settings" message appear, but it doesn't go any further. I have tried reverting to a Restore point before the problem, disabled all start up items apart from AV and firewall and checked the Event log for anything to suggest a problem.
I have recently installed Net Nanny 5, the MS Malicious software removal tool and AVG Free 7.0. I've uninstalled all of these in turn without success.

Help!!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by eduardo (PT) In reply to Second log on on XP fails

I think that the user?s profiles of your operative system have suffered some kind of damage, and so, have become corrupted.

If you are able to do so, remove the user?s accounts, install the software that you need (such as "Net Nanny 5, the MS Malicious software removal tool and AVG Free 7.0"), and then, try to add the user?s accounts again. See if it works.
If you are unable to log on to windows in order to do this, try to boot in safe mode, by pressing 'F8' after the POST when the operative system loads.

Collapse -

by eduardo (PT) In reply to

My answer didn?t helped you?
Have you tried to do anything until now?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums