General discussion

Locked

Security

By Don_C ·
When I right click on a folder it doesn't show me the security tab WHY

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by SimY In reply to Security

You need to disable simple file sharing for the security tab to appear. This is done in windows explorer by going to the Tools menu and selecting folder options. Go to the view tab and uncheck simple file sharing (last option in the list).

Collapse -

by Don_C In reply to

I had to add more points cause you were right on the money thanks alot

Collapse -

by haileyan In reply to Security

One of 2 things.

1.) You are not an administrator on this machine.

2.) You are using Windows XP Home edition which does not have the same tabs as Windows XP Pro.

Collapse -

by Don_C In reply to Security

Point value changed by question poster.

Collapse -

by Don_C In reply to Security

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums