General discussion

Locked

Security

By tahan02 ·
How can I give permissions to a shared folder in Win XP with FAT32, although the shared folder properties do not have a security tab ?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Security

by dwdtech In reply to Security

With FAT32 you can only set folder sharing permissions not folder and file permissions. If you want to set folder and file permissions you will need to convert to NTFS, you can do this by typing convert X: /fs:ntfs at a command prompt. X is the drive letter for the drive you wish to convert.
To set sharing permissions only, you first need to turn off Simple File Sharing in Windows XP, do this by opening Windows Explorer and then click on Tools and Folder Options. Click on the View tab and scroll down to the bottom and uncheck the Use simple file sharing box. At this point you can then right click on a folder and go to Sharing and Security. You will notice that you do not have a Security Tab with FAT32 but you do have a sharing tab. Click on Sharing and choose to share the folder, give it a share name, and then click on the permissions tab below the share name, you should now be able to set sharing permissions, this does not of course let people write or delete files in that folder, but they should be able to get to the share and view what is in it.
For security purposes, I recommend using NTFS with XP Home and Professional both especially if you have broadband internet access. It does not pose much of a problem anymore since most major backup or imaging software programs support NTFS now.

Hope this helps,

DD

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums