General discussion

Locked

security settings and Active X

By cindy51 ·
The security settings prohibit running ActiveX
controls on the Internet Explorer page. What needs to be done?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to security settings and Act ...

nothing if you want Active X blocked. If you want to allow Active X and plugins, with IE open click tools from the tool bar. click on internet options, Click the security tab of the internet options properties page. highlight internet and then click the custom level radio button at the bottom of the page. scroll down and locate Active X & plugins, click on the enable button. Then click ok. Close out all pages. Volia!

Collapse -

by cindy51 In reply to

Poster rated this answer.

Collapse -

by cindy51 In reply to security settings and Act ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums