General discussion

Locked

Security Tab for folder wont show

By Jim_W ·
My boss is running a workgroup of 3 PCs, one is 98SE, the others are XP. He needs to be able to set the security of a folder of one of the Xp machines, but when he right-clicks the folder and selects Sharing & Security, the resulting dialogue box does not have a Security tab, although he is logged in with administrator rights. Is there a setting missing somewhere?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Security Tab for folder w ...

The disk he is checking formatted as a NTFS or FAT volume? FAT doesn't offer NTLM security rights.

That would be my first guess as to what the issue is.

Collapse -

by Info-Safety, LLC In reply to Security Tab for folder w ...

Windows XP Pro does support this, but Home does not. Is that the problem?

Craig Herberg

Collapse -

by SimY In reply to Security Tab for folder w ...

It sounds like you have simple file sharing enabled. Disable it through control panel, folder options, view tab.

Collapse -

by Jim_W In reply to

Poster rated this answer.

Collapse -

by Jim_W In reply to Security Tab for folder w ...

Thanks, guys.
I had reached the same conclusion, re: FAT32/NTFS, but not had a chance to check it yet. This is a brand new PC from Dell, and I thought we ordered it with XP Pro on NTFS, but I could be wrong. i will get my boss to check, and let you know what happens.
Thanks for all your suggestions,

Jim

Collapse -

by Jim_W In reply to

OK, problem solved!
It turned out to be the Simple File Sharing switch, which we turned off, and having logged off then on again, the elusive security tab appeared!
Thanks,
Jim

Collapse -

by Jim_W In reply to Security Tab for folder w ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums