Question

Locked

Security tab missing in Explorer

By Blackcurrant ·
Hello

I need to take ownership of a shared folder on a Windows XP Pro SP2 computer. When I right-click the share, and select Properties, the security tab is missing.

I have tried the following:

I have logged in as the local administrator, domain administrator and a domain user with administrative rights.

I have checked that 'Use simple file sharing' is not checked in Eplorer under Tools>Folder Options>View>Advanced settings...

The drive is formatted as NTFS

The policy option to Remove Security Tab in User Configuration\Administrative Templates\Windows Components\Windows Explorer is not configured either at the domain level nor locally.

I have also checked the registry entry under HKCU\Software\Micrsoft\Windows\CurrentVersion\Policies\Explorer and there is no entry to remove the tab here either.

I cannot seem to discover anything about this. If anyone can give me some help, I will be extremely grateful.

Thank you

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

A real brain-teaser!

by curlergirl In reply to Security tab missing in E ...

Wow - you've tried just about everything I can think of or find in my troubleshooting "bible." I assume you've tried changing the folder name also, since you specified that you have to take ownership of it. One thing I wondered - have you tried removing the sharing settings from it? I assume you are doing all of these things on the machine where the folder resides, so also perhaps you could try booting into Safe mode and see if that enables you to access it.

That's all I can think of at the moment. Hope this helps!

Collapse -

Thank you

by Blackcurrant In reply to A real brain-teaser!

Thanks for your answer.

I tried renaming the share, and it gave me the same Access Denied message I had originally received - but, it removed the share. I tried to reshare it and set the share permissions (the security tab was still absent), but after clicking Apply, it gave the Access Denied message.

When I rebooted and started Windows in Safe Mode, the Security tab was present! Hooray :)

I took ownership, and rebotted normally, and the security tab was again present.

Thank you very much!

Collapse -

Safe Mode

by jdmercha In reply to Security tab missing in E ...

Have you tried safe mode? I once had a virus that created a folder I couldn't change anything on. I had to boot up to the safe mode command prompt to be able to take control of the folder.

Collapse -

Check the file system

by ivan.zelenka In reply to Security tab missing in E ...

You may still have Fat32 as the FS.
Convert the disk to NTFS(convert c: /FS:NTFS /x).
We sometimes get this issue on new rollouts due to a script not running the convert.
regards,
Ivan Z.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums