General discussion

Locked

SENDMAIL PROBLEM IN OFFICE OUTLOOK 2003

By shahtejas72 ·
Dear Sir,
I have configured microsoft outlook 2003 with my mail address "shahtejas72@gmail.com".Pop server address is pop.gmail.com (port 995) and for smtp-smtp.gmail.com (port 465)Selected "yes" option in both option-This server requires an encrypted connection[SSL].
Now problem is that I can receive my each and every mail.But when I compose new mail and try to send there is a message appear on screen "Interface not registeres". What does it means and what I have to do to send my mails through outlook.Please help me earliest.

Tejas Shah
[shahtejas72@gmail.com]

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

by Bobsta In reply to SENDMAIL PROBLEM IN OFFIC ...

Your outgoing Server name does not have'to be gmail.com, it should be what it was according to your ISP. Or if you are on a network, it should be the exact same as everyone else in your organisation.

Collapse -

by ctrservices In reply to SENDMAIL PROBLEM IN OFFIC ...

I think your outgoing SMTP should be pop.gmail.com.

Collapse -

THE SOLUTION

by GMomo In reply to

Here it is...
1) Log in to your gmail.com account (using the internet)

2) Go to "Settings" located on the upper left part of the screen.

3) Click the "Forwarding and POP" tab

4) Go down to "Pop Download" and choose "Enable POP for all mail (even mail that's already been downloaded)" and hit Save Changes

5) If you need more assistance on configuring Outlook 2003 from the beginning go to (option 3) and choose "Configuration Instructions"

or go here: http://mail.google.com/support/bin/answer.py?answer=13278

6) Voila! Now you'll transfer your entire Gmail account to your Outlook 2003 profile.


Kinda funny how I stumbled upon the perfect solution in sending/receiving emails with Outlook 2003. I signed up with TechRepublic searching for answers, so the suggestion on switching to Mozilla's Thunderbird. On doing so I encountered the same problem that I had with Outlook 2003 but the error message that popped up gave me the solution. It said that you need to enable Pop3 on your Gmail account. Hooray! Now I'm back to Outlook 2003 lol

Enjoy
Greg

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums