General discussion

Locked

Serial mouse during unattended setup

By edrox ·
Hi,

I have a problem, I install my NT system unattend.
I have a PS/2 mouse connected, and a serial coonection to the UPS.
When I install NT everything goes well, all the apps go on, no problem.
The mouse (PS/2) works as well.
When I then try to install the UPS software, everything goes well, but when I reboot, the system comes in NT with a message that a new device is found, a PS/2 mouse.

I can resolve this by changing the value manually in the control panel under the mouse section.
This is no solution for the unattended setup.

How can I resolve this?

Thanks ina dvance,

Eduard de Vries
edevries@footlocker.com

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Serial mouse during unattended setup

by guy In reply to Serial mouse during unatt ...

Try editing your boot.ini file. First remove the read only attibute (with explorer properties). Then add the following switch to each line /noserialmice
or you can use /noserialmice=comx e.g. com1
it should look like this:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows NT Workstation
Version 4.0" /NoSerialMice

Collapse -

Serial mouse during unattended setup

by edrox In reply to Serial mouse during unatt ...

Thanks, exactly what I needed

Collapse -

Serial mouse during unattended setup

by vance In reply to Serial mouse during unatt ...

I had a similar problem and found that the
mouse was at fault (logitech) When I changed to a microsoft intelli mouse the problem went away.

Collapse -

Serial mouse during unattended setup

by edrox In reply to Serial mouse during unatt ...

Sorry, the /noserialmice did the trick
Thanks anyway
Eduard

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums