General discussion

Locked

server 2000 issues

By Julied ·
I have a 2000 server that has is exhibiting the following behaviors:
-When I rt click on My Network Places|Properties,nothing happens.
-I cannot access the Disk Manager Service - it hangs while "connecting to local disk manager service."
-I cannot run a manual virus scan on the server and real-time protection says it's enabled but it failed the Eicar test. Using Symantec 7.6 - all clients seem to be okay and catch the Eicar test file.
-VPN connections fail returning error 800.

I have scanned for virus and adware using Trend Pc-Cillin online and it caught one file in pst folder that was never opened and some cookies but all is clean now.

I found MS KB 307309 http://support.microsoft.com/default.aspx?scid=kb;en-us;307309
but the registry key suggested is already set at 3 to set manual start of Logical Disk Manager Administrative service.

Please advise. Thanks

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CharTech In reply to server 2000 issues

Are you getting any access denied error messages when using the Disk Manager. Take a look at this article it may help. http://www.windowsitpro.com/Windows/Article/ArticleID/24812/24812.html

Collapse -

by Julied In reply to

Poster rated this answer.

Collapse -

by sgt_shultz In reply to server 2000 issues

what sp? up to date with your security patches? when did this crop up please? was working fine and now this? or you were called in for this problem?
that it caught any virus on a scan is a big red flag in my book. not to mention you tested with eicar and it failed.
anything in the event logs?

Collapse -

by Julied In reply to server 2000 issues

I am not getting access denied. It just never connects.

As for the virus it found it was an email attachment in the .pst file on the server. There was only the one file - nothing else was infected. It is clear that Symantec is not working as it should. But the Trend online scan found no infection after the one file in the pst folder was deleted. So I really don't think I'm looking at a virus.

It's at SP4. I keep up to date on the critical updates but can't get on the Windows Update site right now. It hangs loading the page. I know it's acting like a virus but scans are not finding any.

Nothing in the logs. It was working a couple weeks ago. VPN problem occurred 8/9 but users had been not using it for a week or so before that. Through troubleshooting the VPN problem I found the others. The last NAVCE scan that completed on the server was 8-2. All since then say it's still scanning. That must be when this started?? I do provide the regular support so I can provide some history of the problem. But not being on site all the time I am guessing at some of this.

Any help appreciated.

Collapse -

by Monice In reply to server 2000 issues

Really?! You too. I have 7 Windows 2000 servers spead out between two different clients. We've rebuilt 7 and still have one with these symptoms. Curious as to what hardware your servers are. All of mine are Compaq ML350's. Talked with techsupport at both MS and Cpq. MS and Compaq both are stating it's has nothing to do with them. I'm at a loss. Wish I could help, but I'm still in the same boat as you with one more server. I really don't wish to rebuild this one. If you get an answer that works, please let me know. Monice@gmail.com I'll do the same.

Thanks.

Collapse -

by Monice In reply to

I found my problem. It was APC services. APCPBEAgent and APCPBEServer hung on starting. Check to see if this is true for your servers. I've found it at 2 clients so far. Windows 2000 and 2003 servers. See the following link for APC's tech document regarding this issue.

http://tinyurl.com/cj4ey

Collapse -

by Julied In reply to

That was it! Thank you so much. I updated to the newest version of APC software and it resolved all the issues.

Collapse -

by sgt_shultz In reply to server 2000 issues

what does hijack this find?

Collapse -

by Julied In reply to server 2000 issues

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums