Question

Locked

Server 2003 cannot connect to domain

By jmartin ·
Hi, at our office we have two servers, one hosting our database and all network shares, and the other hosting Exchange 2007 (in testing), as well as DNS, DHCP, AD, etc. We only have one domain with about 20 office staff.

Yesterday I installed VMWare server on the Exchange box to test Exchange's Edge server. Being an x64 box and OS, I had to turn on the server's virtualization technology in order to install Windows 2003 x64 as the guest OS. After doing that, everything worked great, now this morning, I restarted the Exchange server and it now connects to the network at 100mbps, instead of 1GBPS. Also, it cannot access the other server or the internet, and workstations cannot access the Exchange server.

Thinking this was because of VMWare and its networking settings, I uninstalled VMWare but the issue still remains. This is a huge problem because users cannot log into their systems since this box is running AD, which cannot be accessed.

Ideas??

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

YIKES

by bart777 In reply to Server 2003 cannot connec ...

First thing I would try would be to reset all of the NIC info. If you have a second NIC available you might consider moving all of the connection infor to that NIC instead while you correct any other errors. While you're at it reinstall the NIC drivers for the server.

Next, do a DCDIAG and NETDIAG on the server. This may help you determine if the server is having other issues with AD or network.

Also check to see if the PCs are getting correct network info from the DHCP server. If that has died then the users may not be able to do much of anything with a 169.x.x.x address.

Let me know what you find with this and then we can go from there.

Collapse -

thanks

by jmartin In reply to YIKES

Thanks for the reply, Bart! I was really worried for a while, but soon after posting here I got it working by turning off the Routing and Remote Access service and going into the BIOS and turning off VT. Not sure how they would be related, but I was just tracing my steps while working with Exchange earlier and it worked.

The server can now access other shares and it seems AD is working, so that's good. The network connection is still showing 100mb instead of 1gb, so I'll act on your suggestion of reinstalling the NIC drivers and report back.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums