Question

  • Creator
    Topic
  • #2149860

    Server 2003 sp1 updated to sp2 ASR

    Locked

    by j80cx ·

    We have about 150 servers running 2003 sp2 (NOT R2) that was updated from sp1. I am trying to do an ASR but I am unable find a sp2 install disk. I tried using the sp1 disk but when I do the ASR it gives me the error of needing original installation media. I tried slipstreaming sp2 into the sp1 disk which did not work.

    Does anyone know where to find a 2003 sp2 (not R2) disk or have an idea how to use a sp1 disk to perform the ASR?

    Thanks

    JC

All Answers

  • Author
    Replies
    • #2912971

      Clarifications

      by j80cx ·

      In reply to Server 2003 sp1 updated to sp2 ASR

      Clarifications

    • #2912958

      Just for clarification

      by ic-it ·

      In reply to Server 2003 sp1 updated to sp2 ASR

      Is this failing upon restoration?
      I ask because you can perform the ASR from Ntbackup.exe.
      There have been issues with broadcom drivers after the install of SP2, due to the Scalable Networking Pack (SNP) being automatically enabled.
      Here is a link to some additional information and some solutions.
      http://www.adsm.org/forum/showthread.php?t=6994

      • #2912490

        RE: Just for clarification

        by j80cx ·

        In reply to Just for clarification

        Yes it is failing during restoration. The problem is related to the media not hardware. It is asking for the original installation media.

        Thanks for info about the SNP. That resolved another issue we were having.

Viewing 1 reply thread