General discussion

Locked

Server 2003 upgrade onDomain Controller

By bielinskit ·
Ok, I upgraded my Windows Server 2000 Domain controllers to 2003, I ran all the suggested utilities against Active Directory prior to the upgrade and all was going well. Unfortunately on one of the Servers I can not access the Shares by mapping by DNS name. \\server\share . I can access the shares by ip address and I can access the shares using the FQDN SERVER.DOMAIN.COM\SHARE
The one domain controller I put SP2 on the other I didn't , the DC having the problem is the one with SP2 on it but I do not think it is related. Does anyone have any Idea why this would happen? or how to fix it. It is literally driving me nuts another aspect to the problem is it is only affecting Windows XP workstations!! and the DC itself. I mean I can not even get to \\server\sysvol.
I can by ip address \\100.1.1.1\sysvol

I have Disabled SMB
I have disable Digital signatures just to see if that was causeing the problem but still no deal.

I will give 400 points and a dollar to whomever can help me on this one. This is a humbling experience for me.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lowlands In reply to Server 2003 upgrade onDom ...

Sounds like a DNS issue.
On DC and workstation do a nslookup SERVER and then nslookup FQDN. Any differences there?

On both of them in TCP/IP properties, try adding .DOMAIN.COM to DNS suffixes, what happens when you do that.

Any errors when you run dcdiag /e /test:DNS?

Collapse -

by Mahender.negi In reply to Server 2003 upgrade onDom ...

yes, it's a DNS issue, Performed ipconfig/flushdns and ipconfig/registerdns at client side. also clear DNS cache at server side. Also see the result of DCDIAG at server side. also check DNS server Entry at client side.
Note- You can go for DFS(Distributed File System)feature for accessing Shares Resources.
If all fails Reconfigure your DNS Server.

Collapse -

by BFilmFan In reply to Server 2003 upgrade onDom ...

Using a NetBios server/sharename depends on not only DNS, but WINS. Are you running a WINS server?

Also, Windows 2003 disables anonymous LDAP calls. Be sure that lovely lil not-well-known detail isn't getting you.

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums