General discussion

Locked

Server 2003\Intel MB\Promise RAID ???

By Kavedweller ·
Hello all,

We're installing Windows 2003 server on a Intel S845WD1-E motherboard that has a built in Promise Fasttrak 100 RAID controller.

When the installation gets to press F6 to install other storage devices, it goes right past it even though you hit F6 and continues on to the point where you have to enter (S) to specify other storage devices. I've looked at Promise's website and they do not have drivers for Win 2003.

The same exact system was up and running last fall as a test machine using the Promise RAID drivers and everything seemed to be working ok before i had to take the two hard drives out of this machine to use elsewhere.

I've since bought new hard drives and was going to do a reinstall of 2003, but it is not recognizing the drives. The bios recognizes the RAID and that part is working fine.

Any ideas where to go at this point?

Thanks!

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Server 2003\Intel MB\Prom ...

Just download the Fastrak 100 drivers, put em on a floppy, and select S and choose the XP drivers. They work. I use them on my W2003 Server mirrored drives.

Collapse -

by CG IT In reply to

humm still failing to see drives meaning you don't boot to the RAID array? the Promise RAID is seen by Windows as a SCSI so the boot order is boot SCSI or boot other. If you have boot IDE the system won't boot after you install Windows.

Side note: you probably did this but want to cover all the bases. prior to installing Windows, you have to create an array using the Promise RAID utility that you see before you see the Windows boot screen. [either mirrored or striped] then format the arrayed drive.

Collapse -

by CG IT In reply to

see comments above

Collapse -

by CG IT In reply to

see comments above

Collapse -

by Kavedweller In reply to Server 2003\Intel MB\Prom ...

OK,

I tried the XP Drivers, loaded them at the (S) prompt, but it is still failing to see the drives?

Collapse -

by CG IT In reply to Server 2003\Intel MB\Prom ...

see additional comments

Collapse -

by Kavedweller In reply to Server 2003\Intel MB\Prom ...

Hi again,

Yes, it fails to see the RAID array, but i have created an array and it has been formatted. That is where i am confused.

It won't boot to the array.

Thanks!

Collapse -

by Kavedweller In reply to Server 2003\Intel MB\Prom ...

Another note: I just checked the Promise Utility and it is listed as a bootable array.


Thanks

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums