General discussion

Locked

server is not configured for transaction

By sushil_negi2003 ·
when i access a perticular pc in a network of win2000 family and win98 computers when the computer are in workgroup i encounter an error message "the server is not configured for transaction " what i do to immediate effect is configure ipx/spx netbios compatible protocol in every pc and the problem dissappear but one pc having win2000 advance server was installed still having the same problem

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by srid In reply to server is not configured ...

I'm very sure that your pc infected by worm virus that called "w32.gaobot" Try from Symantec Site about that virus. Follow This Step :
1. Update your engine Norton (If you using Norton antivirus)
2. Update security patch from microsoft site
3. Open Registry (Regedit) HKeyLocalMachine\software\microsoft\windows\currentvesion\run
Check What kind of *.exe Application will be added.
Ex:(winmon.exe)
4. Ctrl+alt+del Task manager--Procesess--Endtask winmon.exe
5. Reboot your pc.

Collapse -

by expert In reply to server is not configured ...

it is virus. try to remove bling.exe & winmon32.exe
u problem will solved on tht time but see it tht remove the file from all pc with out the network

Collapse -

by sunilbansal78 In reply to server is not configured ...

Hello


I also faced the same problem but i cant solve it yet. i also tried all the things that i got from the answers. but that dont help me. so plz try any thing else and plz tell me also.

BYE

Collapse -

by phar_cough In reply to server is not configured ...

If you check task manager and have a 'ServUDaemon.exe' running, then you have been hacked. I have my OS on E: and found these files on my empty C: drive (hd upgrade going on).
In C:\documents and settings\admin
They left a copy of the ftp server soft with a tag for a french pubstro.
I also ran 'Startup.exe' which is a very handy free utility (http://www.mlin.net/StartupCPL.shtml) and found 7 entries , one for each of my hard drives.
Sysnet.001 net share c$ /delete /yes
Sysnet.002 net share d$ /delete /yes

And so on, i was able to kill all those with startup.exe and my network shares now work fine again. I couldn't remove the servudaemon as it didn't appear on my add/remove programs and wouldn't let me kill it with task manager, but renaming the file in 'C:\documents and settings\admin' to servudaemon.exex and restarting will stop it running.

Collapse -

by phar_cough In reply to

Seems they also left a copy of mIrc on my hd in "C:\Windows\system32\msrr" to use me as a Denial Of Service attack bot, or simply to track my dynamic IP. These hackers need stringing up.

The irc server is 'lemonfish.hopto.org' and the channels were #bottz and #system.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums