General discussion

Locked

Server locks up after login

By Eminent87 ·
Hi,

I have a dell power edge 2500 server with windows 2000 server installed. In addition, it is our NAV CE server. Out of nowhere the system started to lock up, the mouse and keyboard won't move or work. Beside installing NAV to clients no additional hardware or software have been installed and before the lock up no one touch or even came close to it. I ran all of dell's diagnostic tests and it all came back ok. I also called dell up and worked with them to see if it's hardware related problem but all tests came back all right. There are no signs of hardware problems. When I boot it up in safe mode then it works just fine until i try uninstalling suspicious apps. There is nothing in the event viewer that is out of the ordinary.

I have been trouble shooting this problem for several days now and I can't seem to figure it out. Has anybody had similar problem like this before that can shed some lights with me? I can always rebuild it but I want to avoid future problem by finding out what is causing this. Beside, rebuilding it is very time consuming and I want to avoid it if possible. Please help!

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Server locks up after login

by ruchir911 In reply to Server locks up after log ...

hi,
i think the registry settings for the user with whom you are trying to log in has been modified by NAV. Try to log in with another user (if you have one!) having administrative priveleges and keep this user as the primary administrator.
Creating a new profile for the current user won't help, the only way out according to me is using the above solution.

Collapse -

Server locks up after login

by Eminent87 In reply to Server locks up after log ...

Poster rated this answer

Collapse -

Server locks up after login

by Eminent87 In reply to Server locks up after log ...

Actually, I've noticed that I don't have to log in for the server to freeze up. It does it automatically, about 2-3 minutes after windows finish loading up. It will freezes no matter if anybody logs in or not.

Collapse -

Server locks up after login

by quintar51 In reply to Server locks up after log ...

Hi,

I'm also having the exact same problem. I'm running a w2k advanced server with NAV ce. For the past 2 weeks, my system would hang suddenly. Could be at the login screen, or when I'm actually working with it.

I already uninstalled Exchange 2k, thinking it was the culprit.

I will uninstall NAV CE and let you know if my problem was resolved.

Collapse -

Server locks up after login

by Eminent87 In reply to Server locks up after log ...

Poster rated this answer

Collapse -

Server locks up after login

by Eminent87 In reply to Server locks up after log ...

user_deleted,

You're right, for some reason it kept freezing up before and after the login but today it stop freezing at the login in screen so I decided to log in with the regular account and sure enough, it freezes again. So I decided to take your advice and it worked. I was able to do everything just like how it was. Thanks for the input.

Collapse -

Server locks up after login

by Eminent87 In reply to Server locks up after log ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums