General discussion

Locked

Server-Profile is not updated

By qsr ·
We are running some Win2000-Workstations on a WinNT 4.0-Server. If you log in to the domain (WinNT 4.0) with a Win2000-Workstation and you only have simple user-rights (domain), the profile can't load from the server. Leaving the session on the workstation also won't save the profile on the server. This problem doesn't occur if you have adminstrator-rights (domain).

For the moment, we log in local to the workstation and not directly to the
domain. This will bring different problems (don't know if we would have too, if we would log in to a NT-Domain?), as f. e. creating a Netscape-user while working with local Admin-rights - loging as local simple-user doesn't open the Netscape-profile but again with local Mainuser-rights or Admin-rights it will
work. But this is a local-problem. Nevertheless, are there any solutions for those two problems?

We do not have problems connecting to the server with win2000-workstations. The problem occures only if you have normal user- and no admin-rights. Then the profile will be loaded - but with most diverse error-phenomenons. We have also (local) problems with programs installed while you are logged in as administrator - programs won't work with (local) simple-user-rights. I guess we would have the same problems if we could logg into the domain with simple user-rights(?).

I know that's a question - not start of a discussion.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums