General discussion

  • Creator
    Topic
  • #2130300

    server service is not running.

    Locked

    by bubloo ·

    dear

    i installed windows nt workstation 4.0 in my compaq brio machine. now server service is not running. whenever i am trying to start manually it’s showing the following error msgs. “Not enough server storage was available” i am having 32MB RAM. My page file size, initial size : 42MB maximum size :84MB.

    please give solution as soon as possible.

    regards
    sakthi

All Comments

  • Author
    Replies
    • #3546437

      server service is not running.

      by jlouis45 ·

      In reply to server service is not running.

      Dear Sakthi,
      032 MB ram is not sufficient for a workstation. You have to increase the ram this will solve the problem. Try making it 64 or higher ram. If i am not wrong the minimum for WIN NT WS is 64 MB RAM.
      regards,
      Louis

    • #3546379

      server service is not running.

      by chrispy ·

      In reply to server service is not running.

      32Mb of RAM WILL run NT4, though would be better with more. Have you applied latest service pack after installing the OS? Have seen this error description after installing hardware and then not re-applying service pack.
      Regards

    • #3546272

      server service is not running.

      by lord_muffin ·

      In reply to server service is not running.

      If you receive the subject or similar message, you may have a non-zero PagedPoolSize entry in the registry. Edit:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

      Set PagedPoolSize to 0.

      Reboot.

    • #3546787

      server service is not running.

      by ken wolf ·

      In reply to server service is not running.

      Take a look at this Microsoft TechNet article that discusses your error – Q225782. Maybe this will help you solve your problem
      Ken

    • #3569398

      server service is not running.

      by nettek ·

      In reply to server service is not running.

      Make sure the System Account has full control permissions on the drive that houses the pagefile.sys file.

    • #3545872

      server service is not running.

      by bubloo ·

      In reply to server service is not running.

      This question was closed by the author

Viewing 5 reply threads