General discussion

Locked

Servers offline in server manager.

By russ ·
We have a large NT domain spanning several subnets on a WAN. Of the 13 BDCs listed in the Server Manager, some of those not on the local subnet will show offline even though they are up and running. They all show up in the WINS database and the names can be resolved on the network. If you stop and then start the netlogon service on the BDC showing offline, it will change to online for a short time then go back to offline. I've ran NLMON and it gives an error "failed to translate servers c0000073", but shows all the servers in sync. Running NLTEST /query_bcd:ourdomain or NLTEST /dclist:ourdomain will only show a few of the BDCs listed. I'm at a loss as to why this is happening. I've verified that synchronization is happening between sites, there are Event 5711's for each BDC on schedule so I don't think it's connectivity issue and there is plenty available bandwidth on the WAN. Any ideas where to look next?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Servers offline in server manager.

by TomSal In reply to Servers offline in server ...

That is an interesting problem. I don't have a solid answer, but your problem interested me enough to offer a suggestion that you have overlooked. You sound pretty thorough in what you covered so I don't think you overlooked this....have you check for NETBIOS enabled on your servers? Remember that's exactly what MS uses for IPC of such things like the network browser and server manager.

I know its happened to me before, except two differences - we don't have a WAN and we have no multiple subnets.

There is also the though to routability issues. You don't have any filtering features enabled across your WAN links that isn't allowing NETBIOS updates to get through do you?

Just a thought.

Collapse -

Servers offline in server manager.

by russ In reply to Servers offline in server ...

Sorry, wish it was that basic of a problem. Netbios is running on all servers. The fact that the servers do occasionally show up tells me it's not a routing problem either. I really thing it's a timing issue between sites, but according to our WAN administrator, we're not even close to saturating the connections. Ping times between sites can reach 100ms, but that's rare. Average is about 40ms.

Collapse -

Servers offline in server manager.

by russ In reply to Servers offline in server ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums