General discussion

Locked

Service pack 2 software problem

By sfretts ·
We just upgraded our net and installed xp pro with service pack 2 etc. We now have 2 problems I cant seem to find and have traced both to service pack 2.

#1: Emulator program (MiniSoft) to run Unix database will not allow use of most f-keys. Keymapping is set correctly, but even vendor cannot find problem.

#2: PRC program, another similar style emulator, but for telnet locks up off and on. This may be a bandwidth problem, but started when SP 2 was loaded. Seems to have trouble opening port 152, then hooks in and later locks up with no reason. Any assistance would be of great help.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Poettone In reply to Service pack 2 software p ...

Have you tried turning off the Windows firewall?

I know this sounds easy enough, but you didn't state you tried it..

If the problem goes away you can relate it to the firewall, which you can then add exceptions for the programs in question..

Otherwise its an imcompatibility between something Microsoft changed in SP2 that your apps don't like, which wouldn't be out of the question, it happens all the time..

good luck

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums